LiPo Akku 1400 mAh 7.4V für den Marty Roboter

LiPo Akku 1400 mAh 7.4V für den Marty Roboter

LiPo Akku 1400 mAh 7.4V für den Marty Roboter
Robotical | A-000000-04013
12,90 €
Bruttopreis

Einschließlich 0,01 € für die Ökosteuer

LiPo Akku zum Aufladen des Marty LernRoboters

Anzahl
12 Auf Lager

Lieferung in 24 bis 48 Stunden (siehe Bedingungen)

Size Chart
x
Size Chart
Zahlungsarten (siehe Bedingungen)
Kreditkarte
PayPal
Bestellung auf Rechnung
Überweisung

Gibt Ihrem Marty Robot die Energie

Der LiPo Akku ermöglicht das Aufladen Ihres Marty Roboters, kann aber auch für jede andere Montage die eine Spannung von 7,4 V braucht benutzt werden .

Der Akku ist mit einem kurzschlussschutz ausgestattet, Kurzschluss und Überlastung.

Technische Spezifikationen

  • 7.4V ( 2 Zellen)
  • 1400 mAh
  • Steckverbinder des Typs JST-RCY
  • Grösse : 55 x 31.5 x 20 mm

Externe Links

Technisches Datenblatt :

https://public.robotical.io/Datasheets/KPL953048-1400mAh-2S1P%2BPCB%2BJST-RCY%20A0%281%29.pdf

Technisches Datenblatt - LiPo Akku 1400 mAh 7.4V für den Marty Roboter
    Die App findet meinen Marty nicht!

    Stelle sicher, dass dein Marty mit dem WLAN verbunden ist. Wenn ein “Marty Setup” Netzwerk sichtbar ist, musst du zurück gehen und dein WLAN erneut einstellen.

    Einige WLAN Repeater stellen nur ein anderes WLAN-Netzwerk mit einem ähnlichen Namen zu dem Hauptnetzwerk her. Marty und das Gerät, mit dem du ihn steuerst, müssen beide mit demselben Netzwerk verbunden sein!

    Dein Netzwerk benutzt vielleicht andere IP-Adressen als üblich. Benutze unser Discovery Tool um deinen Marty zu finden.


    Mein Marty läuft nicht richtig!

    Wenn du deinen Marty kalibrierst, achte darauf, dass er richtig steht (aufrecht, Arme an der Seite, Augenbrauen flach) bevor du deine Kalibrierung speicherst. Du musst deine Kalibrierung speichern, bevor du das Laufen ausprobierst.

    Wenn Marty immer noch nicht richtig läuft, kontrolliere noch einmal, ob er korrekt zusammengebaut ist. Schaue, ob die jeweiligen Knöpfe die richtigen Gelenke bewegen - wenn nicht, hast du vielleicht die Motoren falsch angeschlossen.

    Das passiert schnell und ist auch schnell behoben - schaue dir nochmal den Teil über die Elektronik in der Aufbauanleitung an und vergewissere dich, dass alles in den richtigen Anschlüssen steckt (beachte die Nummern).

    Sind alle Teile der Beine richtig ausgerichtet? Schaue dir noch einmal die Grafik in der Anleitung an und und überprüfe, ob dein Marty genauso aussieht.


    Mein Marty läuft, aber er ist etwas wackelig auf den Beinen…

    Kalibriere deinen Marty nochmal neu und stelle seine Füße diesmal etwas mittiger.


    Mein Marty piept mich an!

    Das klingt als hätte er bald keinen Akku mehr. Lade ihn auf!


    Martys Motoren machen gar nichts, wenn ich versuche, ihn zu kalibrieren!

    Vergewissere dich, dass sie richtig angeschlossen sind - schaue nochmal in den Teil über die Elektronik in der Anleitung.


    Irgendwie funktioniert überhaupt nichts...

    Besuche unsere Support-Seite.


Das könnte Ihnen auch gefallen
Andere Kunden kauften auch